[ILUG-BOM] ip_local_deliver: bad loopback

kishor bhagwat aaaaarrrgghhh@[EMAIL-PROTECTED]
Tue Sep 4 16:42:03 IST 2001


--- kishor bhagwat <aaaaarrrgghhh at yahoo.com> wrote:
> --- Philip S Tellis <philip.tellis at iname.com> wrote:
> > On Mon, 3 Sep 2001, Satya wrote:
> > 
> > > ip_local_deliver: bad loopback skb: PRE_ROUTING
> > LOCAL_IN skb: pf=2
> > > (unowned) dev=lo len=328 PROTO=17 0.0.0.0:68
> > 255.255.255.255:67 L=328
> > > S=0x10 I=0 F=0x0000 T=16 root
> > >
> > > fine. Note that the device is localhost and the
> > protocol is
> > > "qotd" according to /etc/services.
> > 
> > The protocol is udp according to /etc/protocols. 
> > qotd is not a protocol
> > but a service.  The device is the local loopback
> > device.  localhost is
> > the hostname that this device is bound to.  This
> > seems to be an
> > ipchains/iptables error.  Some broadcast problem
> or
> > something.  Check
> > your rules.
> > 
> > Philip
> > 
> 
> don't think its an iptables problem...its referring
> to
> the PRE_ROUTING hook..which is the first netfilter
> hook after a packet is accepted into the
> system...and
> kishor
ok..after a little poking around,here'e some
additional info - 
look at
<path-to-ur-kernel-source>/net/core/netfilter.c
Thats where this message is generated...
are you running a dhcp client, by any chance? it could
be the cause...try disabling its startup

kishor

__________________________________________________
Do You Yahoo!?
Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger
http://im.yahoo.com



More information about the Linuxers mailing list