[ILUG-BOM] Telnet Server

LInux LOver liloindia@[EMAIL-PROTECTED]
Thu Sep 6 15:10:06 IST 2001


as root you have to edit the file /etc/xinetd.d/telnet
and replace disable=yes to disable=no and restart the xinetd by service
xinetd restart.
lilo
----- Original Message -----
From: shailesh bhate <shailesh_bhate at infy.com>
To: <linuxers at mm.ilug-bom.org.in>
Sent: Thursday, September 06, 2001 2:38 PM
Subject: [ILUG-BOM] Telnet Server


> Hi guys!
>
> I just installed RHL 7.1 from the PCQ July CD. I had a "install
> everything" install. I created a user on the system and when I try to
> telnet to the m/c from Windoze, it says "Connect failed...".
> I then tried to telnet the m/c from the m/c itself. Same problem.
>
> I could not find inetd on the m/c. But I did find xinetd and ran it. In
> vain.
> I also tried to run telnetd, but it never ran. It said:-
> " telnetd: getpeername: Socket operation on non-socket "
>
> What could be the problem?
>
> Regards,
> Shailesh.
> _______________________________________________
> Next Online IRC LUG Meet on 31st Aug @ 4:30pm
> http://mm.ilug-bom.org.in/mailman/listinfo/linuxers




More information about the Linuxers mailing list