[ILUG-BOM] Problems with installing GCC

Kinjal Sonpal kinjalsonpal@[EMAIL-PROTECTED]
Wed Jan 23 23:39:16 IST 2002


Ashok Iyer wrote on Tuesday, January 22, 2002

> Install the upgrade RPM, I will mail you the upgrade
> rpm on your e-mail ID. I am not sure whether this
> version is available for download, but I have it on
> my disk.

Thnks for the rpm. I cud upgrade the RPM properly.

> This will upgrade your rpm. Installing the gcc rpm
> may then work.

This still does not work. Actually there looks to be some
dependancies associated with gcc. In order to satisfy those
dependancies, I was asked to upgrade/install
binutils, cpp, and glibc packages, which again gave me some more
dependancy problems.

I think rather than upgrading/installing separate packages, I
might be better off with upgrading entire installation. I have
the PCQ CDs with me. Will this be a good idea? I can't afford to
remove the current installation, mainly becoz there're no means
to back-up the current data.

> Ashok

Thanks a lot,
Kinjal Sonpal




More information about the Linuxers mailing list