[ILUG-BOM] Does not allow login even with Su on Redhat 6.2 box

Tapeshwar Nath gtapeshwar@[EMAIL-PROTECTED]
Mon Jul 22 13:01:03 IST 2002


Hey i think your init process is getting respawned ,, hmm well the reason may be your /etc/passwd file might have got corrupted. 
U can go in Single user mode and copy /etc/passwd.Old to /etc/passwd and then i think it should allow u to login.
Let me know if this worked.
Tapesh
.......................................ENJOY LINUX..................
 Philip S Tellis 
wrote:On 19 Jul 2002, Jaishankar Krishnan Iyer wrote:

> The box did NOT run any firewall etc. The next day what we found 
> was, it would NOT allow us to login at all.
> At the login prompt , when one tried to login as any user or even 
> "su" it would just jump back to login prompt.

did you try to login as su or as root?

> Could i get some hint as to which are the likely files which i could
> look into which could cause this problem. This would help us further
> in the penetration test which we are conducting.

have a look at your pam.d/* files. also, by removing some groups, you 
may have disabled logins. You'll have to experiment to find out.


-- 
And anyone can be tooted?

-- Homer Simpson, on tutoring
The Way We Was

_______________________________________________
http://mm.ilug-bom.org.in/mailman/listinfo/linuxers


*********************************************
It doesn't make a difference what temperature 
a room is, it's always room temperature.
     
       --Steven Wright
*********************************************


---------------------------------
Do You Yahoo!?
Yahoo! Health - Feel better, live better
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://gnowledge.org/pipermail/linuxers/attachments/20020722/5b92f565/attachment.htm


More information about the Linuxers mailing list