[ILUG-BOM] need for lex and yacc for Mandrake 9.0

Philip S Tellis philip@[EMAIL-PROTECTED]
Mon Oct 21 11:34:33 IST 2002


On Mon, 21 Oct 2002, Nikhil D. Kikkeri wrote:

> i use Mandrake 9.0. however for some reason this distro does not
> provide with lex, yacc, flex and bison.
> 
> i downloaded flex and bison but it would be better if i get lex and
> yacc as well. can any one tell me where i can download lex and yacc?

flex is the free version of lex
bison is the free version of yacc

both flex and bison have lex and yacc compatibility modes.

I think to get them installed by default you'd have to install developer 
tools or the equivalent on a mandrake system.

-- 
If your life was a horse, you'd have to shoot it.





More information about the Linuxers mailing list