[ILUG-BOM] Require Mandrake Linux 9.0 urgently

manuvi at antispam manuvi@[EMAIL-PROTECTED]
Sat Feb 1 14:59:39 IST 2003


Hi friends,

I need Mandrake Linux CD 9.0 urgently.

Please contact me urgently at 23436225

or in my mobile 98205 23033

Regards,

Vinod.
http://www.ddsl.net




More information about the Linuxers mailing list