[ILUG-BOM] Older glibc

Manish Jethani manish.jethani@[EMAIL-PROTECTED]
Mon Mar 3 16:09:41 IST 2003


Hi!

I'm getting a nasty jvm hang on redhat 2.1as.  Just trying to 
figure out where the problem could be.  I wanted to know what's 
the quick-n-dirty way to make the jvm use an older version of 
glibc.  I have glibc-2.2.4-26 and would like to use some older 
version like 2.1.3 etc.  Is it sufficient to just place the .so 
somewhere and include it in the LD_LIBRARY_PATH?

-mj

-- 
Manish Jethani (Technical Staff, Oracle Reports)
+91 80 51073488, manish.jethani at oracle.com
http://www.geocities.com/manish_jethani/

disclaimer: "The statements and opinions expressed here are my 
own and do not necessarily represent those of Oracle Corporation."






More information about the Linuxers mailing list