[ILUG-BOM] installing GAIM (PCQ edition) on redhat 9

Amol Hatwar amol@[EMAIL-PROTECTED]
Fri Apr 23 15:13:30 IST 2004


Hello Abhishek,

Friday, April 23, 2004, 2:36:31 PM, you wrote:

*chop*


AD> I then tried to install the rpm from the PCQ CD gaim-0.71-2.i386.rpm but
AD> it gave me the following error message:

AD> Failed dependencies:
AD>         libaspell.so.15 is needed by gaim-0.71-2
AD>         libgtkspell.so.0 is needed by gaim-0.71-2

0. Try an rpm -ivh --nodeps (installs without giving dependencies much
thought)

1. Find out how you can satisfy the missing dependencies by installing
the missing packages.

2. Try ayttm instead. When it comes to multi-functional IM client,
ayttm creams everyone else.


-- 
Best regards,
 Amol                            mailto:amol at hatwar.org



More information about the Linuxers mailing list