[ILUG-BOM] installing GAIM (PCQ edition) on redhat 9

Dinesh Shah Dinesh@[EMAIL-PROTECTED]
Sat Apr 24 14:54:08 IST 2004


On Sat, 2004-04-24 at 14:21, Abhishek Daga wrote:

> [abhi at laptop abhi]$ rpm -ivh downloads/aspell-en-0.33.7.1-134.i386.rpm
> warning: only V3 signatures can be verified, skipping V4 signature
> error: cannot get exclusive lock on /var/lib/rpm/Packages
> error: cannot open Packages index using db3 - Operation not permitted
> (1)
> error: cannot open Packages database in /var/lib/rpm

Installing RPMs requires root privilege. Run rpm -ivh command as "root"

HTH
With regards,
-- 
--Dinesh Shah :-)
<Dinesh at ShahMicro.com>
Shah Micro System
+91-98213-11906
+91-22-56919423





More information about the Linuxers mailing list