[ILUG-BOM] scribus ./configure error

Satya ilugbom@[EMAIL-PROTECTED]
Mon Nov 1 21:50:26 IST 2004


On Mon, Nov 01, 2004 at 05:22:28PM +0530, Kapil Karekar wrote:
>While installing scribus on BSD I am getting the following error on 
>'GNUMAKE=gmake ./configure' :
>
>   configure: error: You need at least freetype 2.1.0
>
>I have installed both freetype-1.3.1 and freetype-2.1.9 from source.

Find out how configure checks the freetype version number, and then run
the same check from the command line. Two possibilities come to mind:

The configure check is broken. --> Fix it.

The wrong freetype library is being included --> I don't know. You may
have to run modconf or whatever.

>It would be really nice is someone could help me out with this :)

Really? Well I hope someone will. Otherwise, why have you posted this?

-- 
Satya. http://www.thesatya.com/
*** EVENT HORIZON * DO NOT CROSS *** EVENT HORIZON * DO NOT CROSS ***



More information about the Linuxers mailing list