[ILUG-BOM] [OT] My PC won't start...Please help!

Sarfaraz Kazi sarzkazi@[EMAIL-PROTECTED]
Sun Nov 7 19:36:39 IST 2004


--- Rajkumar Adsule <rajadsule at speedpost.net> wrote:

> 
> On Fri, 5 Nov 2004 23:35:09 +0530, "Rony Bill"
> <ronbilly at hotpop.com>
> said:
> > 
> > ----- Original Message ----- 
> > From: "Sarfaraz Kazi" <sarzkazi at yahoo.com>
> > 
> > >
> > > the system went off in the middle of the
> installation
> > > process. now when i
> > > start the machine, the fans work, hdd works, cd
> drive
> > > works but i don't get
> > > any display and no POST,i.e., i'm not getting
> the
> > > single beep on boot. the
> > > hdd activity led stays constantly on. indicates
> some
> > > problem with bios. does
> > > it has to do anything with the fact that i
> changed the
> > > cmos battery while
> > > the system was down?
> > 
> > Check your processor and then MB if your processor
> works well on another
> > MB.
> > Cross check is the best way to narrow down the
> posibilities. Remove your
> > processor and refit the assembly, maybe contact
> problems. This does not
> > have
> > anything to do with software installation.
> > 
> 
>  as per my observations and experiance some cabinets
> have this problem
>  ..when you remove the board from cabinet and test
> it it works fine but
>  as soon as u fix it in the cabinet display goes off
> .... don't know the
>  reason behind it ... just try this 
> 
> rk

the motherboard manual says that you have to short the
solder points in order to clear the cmos before you
put in the new battery. can anybody please guide as to
how to locate these solder points and how to short
them.

Sarfaraz.



		
__________________________________ 
Do you Yahoo!? 
Check out the new Yahoo! Front Page. 
www.yahoo.com 
 




More information about the Linuxers mailing list