[ILUG-BOM] Tally and GNU/Linux

Abhishek Daga abhishekdaga@[EMAIL-PROTECTED]
Thu Apr 28 18:29:26 IST 2005


> wxPython works on all linux distros - install it from source. If it 
> gives seg faults, it means it is not properly installed. To test 
> wxpython installation, download the wxpython demo and try to run it. 
> If the demo doesnt work then you need to fix the wxpython 
> installation.
> -- 
> regards
> kg
> 

OK: So tried installing wxPython. (on an FC3)
wxPython2.6-devel-gtk2-ansi-2.6.0.0-fc2_py2.3.i386.rpm
    Failed dependencies:
    wxPython2.6-gtk2-ansi = 2.6.0.0 is needed by (i installed this)
WxPython2.6-devel-gtk2-ansi-2.6.0.0-fc2_py2.3.i386

          Failed depedencies:
              wxPython-common-gtk2-unicode-2.5.5.1-fc2_py2.3.i386.rpm
                  (installed this)


  But when i try and install wxPython2.5-devel-*
i continue to get the message as above.

wxPython2.6-gtk2-ansi = 2.6.0.0 is needed by
wxPython2.6-devel-gtk2-ansi-2.6.0.0-fc2_py2.3.i386

Any clues?



__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 




More information about the Linuxers mailing list