[ILUG-BOM] Help w/ internet on Tata LG LSP-345

Dr. Sharukh K. R. Pavri. lists@[EMAIL-PROTECTED]
Mon Jun 13 22:14:09 IST 2005


On Sat, 11 Jun 2005, sherlock at vsnl.com wrote:

> On Friday 10 June 2005 23:02, Philip Tellis wrote:
> > Sometime Today, DSKRP cobbled together some glyphs to say:
> > > --> Re-Sending: ATZ
> > > --> Modem not responding.
> >
> > this suggests that the modem prolly isn't on that port.
> >
> > > [Modem0]
> > > Modem = /dev/ttyS0
> >
> > Try changing to /dev/ttyS1 and see what happens.
> >
> > do you by any chance have your bios set to deal with a plug and
> > play OS and have COM port resources set to Auto?
> >
> > I've noticed this before.  The resources of the COM ports change
> > automatically at startup time.  Specify static IRQ, and IO ports
> > for your COM ports and they should work.
> 
> Many a time adding a pci card makes the irq and address go haywire. 
> lspci -v should give u the actual irq and io ports. Set them 
> manually in /etc/serial.conf.

Well as I said in my other mail, I had to reset some irq values in the
bios.

> 
> The LG FWTs dont work well with wvdial. The connection will take 
> place after umpteen retries with wvdial.

I did get that problem a couple of times but usually I can get online
pretty effortlessly now. When the phone just did not connect, unplugging
the cable and pluggng it back in seemed to do the job, but this could just
be coincidence.

> However pon works flawlessly. You need to setup /etc/ppp/pap-secrets 
> and /etc/chatscripts. Replace the existing lines with the ones below.
> 
> 
> # modeminit
> '' 'ATZ AT+CRM=1;$LGPKT=3'

Wvdial seems to be working just fine as of now. Will give pon a look see
sometime.

> 
> rgds
> jtd

regards,

Sharukh.
-- 
Dr. Sharukh K. R. Pavri.  			Homoeopath, Linuxer.
     He who steps on others to reach the top has good balance.




More information about the Linuxers mailing list