[ILUG-BOM] Thunderbird 2 bug?

Rony gnulinuxist at gmail.com
Mon Sep 8 20:40:12 IST 2008


Parthan SR wrote:
> Sankarshan (সঙ্কর্ষণ) wrote:
>   
>> Rony wrote:
>>
>>   
>>     
>>> There is Kubuntu 8.04 KDE4 on a PC and it has been upgraded to the 
>>> latest apt packages. Thunderbird 2 was installed from apt packages. A  
>>> gmail account was setup but it fails to authenticate the password and 
>>> returns a normal wrong password error. After wasting a lot of time 
>>> rechecking and suspecting the keyboard, I setup the account in Kmail and 
>>> it worked fine. So there appears to be a bug in that Thunderbird package.
>>>     
>>>       
>> If yes, file a bug on the distribution's bugzilla. I wouldn't request an
>> upstream bug yet (since it doesn't seem to be reproducible on other OS
>> or upstream tarballs)
>>   
>>     
> I have Thunderbird version 2.0.0.16 (20080724) and it works fine. Can 
> you check what version of Thunderbird you are using (Help > About 
> Thunderbird should do)?
> In addition to what Sankarshan told, you can also check the 
> distribution's bug tracker for a similar bug reported for the version 
> your are using or the later versions. If so, please see if there is a 
> response. Else, please feel free to file a bug :)
>
>   
I will find out the next time I visit that place. :)

-- 
Regards,

Rony.

GNU/Linux !
No Viruses
No Spyware
Only Freedom.



More information about the Linuxers mailing list