[ILUG-BOM] unable to install printer

Rony gnulinuxist at gmail.com
Sat Sep 13 18:39:44 IST 2008


Rony wrote:
> Generally in Ubuntu, the hpijsfoo... driver package has to be 
> uninstalled using apt and you will have to download the equivalent 
> driver's tar.gz file from openprinting.org. Untar it and give the make 
> and make install commands. 
Ubuntu users please note that compiler packages need to be added 
manually in order to use the make utility. So simply run 'sudo apt-get 
install build-essential'. Then use the make command.

-- 
Regards,

Rony.

GNU/Linux !
No Viruses
No Spyware
Only Freedom.



More information about the Linuxers mailing list