[ILUG-BOM] Ubuntu 10.04 installation on Acer 5740 Core i5 and 3 GB RAM

Rony Bill gnulinuxist at gmail.com
Wed Jul 28 21:19:50 IST 2010


Hello,

Yesterday I got a new Acer 5740 with core i5, 3 GB RAM, 320 GB HDD and all
the regular things. It was the linux model. Ubuntu 10.04 64 bit was
installed on it. The live CD itself showed all devices working, including
wireless. There was one bug during live session. Every time the wireless was
connected, the touch pad would go dead. This problem did not appear post
installation. The devices working are...

Display ....  gives full 1366 x 768 resolution.
Sound .... After increasing levels and un-muting (maybe) it plays with
decent Acer type sound levels.
Touch pad ... Works fine.
Bluetooth  .... Linked with my mobile. Did not try any transfers.
Wireless  ....  Works like butter. Used it in the live session itself for
installation.
Sound up / down .... Works from the dedicated keys.
Brightness up /down does NOT work inspite of adding acpi_osi="Linux" to the
grub parameters.
Camera.....The gnome package camerama does not detect the video device but
cheese does it flawlessly giving bright, crisp and colourfull images.
Available in apt. camerama out, cheese in.
Bluetooth and Wireless on / off buttons work.

ubuntu-restricted-extras installs the non-free stuff including flash player
for firefox. Remember.... it is the 64 bit OS.

One bug that exists is that when changing desktop backgrounds, after
selecting a second or third image choice, the machine freezes and has to be
forced shut down. So I set my image once and lay off.

Overall a 'works out of the box' experience.


-- 
Regards,

Rony.
GNU/Linux
No Viruses
No Spyware
Only Freedom.


More information about the Linuxers mailing list